Media Brazil Forum

Versão completa: [RELEASE] Aeon MQ 6 - Isengard
Você está visualizando uma versão simplificada de nosso conteúdo. Ver versão completa com a formatação apropriada.
Páginas: 1 2 3 4
Apologies as I only speak English.

This is a wonderful skin and I've been using it on all my Kodi installs since it's release. With the help of the backup program add on and the ability to export/import the skin menus in the restore section of the skin settings it's been really easy to transfer my setup from one machine to another especially when I've done a lot of work on one install without the hassle of having to manually add all the new menu's to the other installs.

Yesterday though I tried to export skin settings and got the error 'guisettings.xml not found'. To diagnose whether it was a fault just on one of my installs I tried to export on my other android box, then on my windows laptop, then macbook OSX and mac mini (running ubuntu). Same error on all installs and they haven't all had the same backup so i'm assuming MQ has ran an update to the skin and it's broken something as it's strange how all installs have the same error when they have been ok up to now. I've checked that guisettings.xml was present and it was on my mac /user/library/application support/kodi/userdata/
it's also present on my windows machine but under android on the boxes running kitkat i've never been able to find the kodi data folders.

I've found a work around of copying guisettings.xml to a usb from the parent setup and overwriting on other installs works but like I said on the android boxes it must be hidden by the OS as I just can't find anything so i've had to spend some time setting up new menu's/backgrounds/thumbs etc for mymenu1-5 etc.

I've also noticed that not all the widgets are present under android, no widgets for audio/program/video addons and another bug i've found is on windows 7/mac osx snowleopard and lion if you add local data to movies/tvprograms you lose the other movie widgets such as 'in cinemas', 'up coming movies', 'top rated movies' etc. On ubuntu however this skin is pretty flawless apart from the guisetting.xml problem that has occured over the past day or so.

Sorry for the long winded post, I just wanted to point out the bugs i've found in order to help MQ.

Other than these bugs I love this skin! Can't wait for MQ7 by the way the previews looks awesome.
Userdata for android

Código:
Android/data/org.xbmc.kodi/files/.kodi/userdata

About widget, try navigate pressing right arrow a few times, with focus in one widget (flexible widget selector), if you have a lot widgets, a few widgets only appear if you navigate to the right.
Opa, pessoal.
Estou a recem chegando na comunidade... e gostaria de tirar uma duvida antes de me adentrar nas areas do site.

Gostaria de instalar o Aeon MQ6, mas nao estou conseguindo de jeito nenhum, aparecendo sempre o tal erro de "A dependencia na xbmc.gui versao 5.9.0 nao pode ser satisfeita"

Segui os passos e instalei todos os addos descritos aqui (http://www.xbmcbrasil.net/thread-2490-po...l#pid19154) com EXCEÇAO desse "Favourites script by ronie" que nao achei.
Tambem fiz o download e coloque na pasta kodi\addons do pack dito aqui (http://www.xbmcbrasil.net/thread-507-pos...ml#pid3408).
E por fim, fui instalar a skin "a partir de um arquivo zip"... mas continua a dar o erro.

O que pode ser? Estava ansioso pra fazer funcionar a 'criança' :)
Descobri a 2 dias essa maravilha de plataforma que é o KODI... e não paro de ler tudo a respeito, principamente no site e forum kodi.tv. Ja estou conseguindo fazer boa parte do que pretendia..e configurando livremente (embora levou um tempinho pra manjar bem do negocio). Ainda ha mt pra apreender... mas, ontem, me dei de cara com esse excelente site de vcs (a qual pretendo participar e colaborar no q por possivel futuramente), bem como de um video mostrando essa bela skin.

Enfim. É um prazer estar por aqui. Agradeceria qq ajuda nessa questao acima, primeiramente.
Forte abraço.
, bem-vindo.

O problema provavelmente se deve ao fato da Aeon MQ6 ser uma skin para Kodi Isengard (GUI 5.9.0), e deves estar a tentar instalar no Kodi Jarvis (GUI 5.10.0), ao qual não tem suporte.

Nova Aeon MQ7 é a que possuí suporte para o Kodi Jarvis, mas por hora é restrita a doadores do fórum, e se encontra em desenvolvimento.
(01/03/2016, 23:56)Wanilton Escreveu: [ -> ], bem-vindo.

O problema provavelmente se deve ao fato da Aeon MQ6 ser uma skin para Kodi Isengard (GUI 5.9.0), e deves estar a tentar instalar no Kodi Jarvis (GUI 5.10.0), ao qual não tem suporte.

Nova Aeon MQ7 é a que possuí suporte para o Kodi Jarvis, mas por hora é restrita a doadores do fórum, e se encontra em desenvolvimento.

Hmm, entendi. Foi isso, entao. Obrigado.
Alias, ha mt diferenca entre a Isengard e Jarvis?
Sim, isto representa atualmente uns 6 a 7 meses de desenvolvimento, o que em um programa como o Kodi, é sempre significativo o número de mudanças que ocorrem.
(02/03/2016, 08:25)Wanilton Escreveu: [ -> ]Sim, isto representa atualmente uns 6 a 7 meses de desenvolvimento, o que em um programa como o Kodi, é sempre significativo o número de mudanças que ocorrem.

Pois é, tenho certeza q as mudancas sao muitas, mesmo. Estarei ficando a par das versoes e, provavelmente, me afiliando pra ter acesso a mais atual. Vendo alguns videos, se ve que é demais interessante. Belo trabalho.
(01/03/2016, 23:56)Wanilton Escreveu: [ -> ], bem-vindo.

O problema provavelmente se deve ao fato da Aeon MQ6 ser uma skin para Kodi Isengard (GUI 5.9.0), e deves estar a tentar instalar no Kodi Jarvis (GUI 5.10.0), ao qual não tem suporte.

Nova Aeon MQ7 é a que possuí suporte para o Kodi Jarvis, mas por hora é restrita a doadores do fórum, e se encontra em desenvolvimento.

Meu caro Wanilton..
Perdao por insistir.. mas vi um video de vcs em q mostra o Kodi Jarvis com o MQ6, o q me deixou confuso ja q falaste q nao era possivel.
Teria entao algum jeito de fazer isso?

Mas se nao tem, podes me comentar rapidademente como faria pra instalar a versao 15.2 mas sem perder o q ja tenho configurado nessa versao 16 (milha lista de filmes editada, meus addos instalados, etc). Pq imagino q, se for desistalar a versao 16.. minhas coisas vao pro brejo.
Existe uma versão MQ6 para Jarvis, mas não foi liberada publicamente. O Marcos, preferiu interromper os acertos necessários, para concentrar os esforços na Aeon MQ7. Entendemos que liberar algo parcial, geraria demanda por suporte, e não resolveria.

De fato se for instalar Isengard, vai precisar refazer, desinstalando Jarvis 16, já que alguns addons não possuem compatibilidade.
Ah, entendi. Obrigado.
E sobre refazer.. (perdao se é uma pergunta idiota) adianta algo se eu copiar td o q está naquela pasta addons? E sobre minha colecao e library.. ajuda se eu usar "exportar colecao de videos"?
Sim, exportar sua coleção é uma boa, vai lhe poupar ter que escrapear tudo novamente.

Agora configuração de addons, melhor refazer.
Opa, vlw. E agradeço pela paciencia, Wanilton.
Só um detalhe: estou tentando baixar a versao 15.2.. mas o link (q tem em um topico aqui) nao funciona (http://linorg.usp.br/xbmc/releases/win32...engard.exe)

Poderias me passar outro link?
Abs
[Imagem: DL_Icons_Windows-new.png]



Link corrigido.
Wanilton, estou com a Jarvis 15.2 e MQ6.
Para migrar para a Jarvis tenho que desinstalar e refazer tudo?

Utilizando o addon de backup. Seria possível restaurar as configurações/coleção?
Não precisa desinstalar, só atente que ao migrar para Jarvis, a skin MQ6 vai deixar de ter suporte, vais ter que usar outra.

Ao rodar o instalador, o Kodi irá atualizar, e os addons que tiverem versões mais recentes, vão receber suas atualizações também de maneira automática.
Páginas: 1 2 3 4