Media Brazil Forum

Versão completa: O que fazer quando um filme NÃO adiciona ou é achado
Você está visualizando uma versão simplificada de nosso conteúdo. Ver versão completa com a formatação apropriada.
Páginas: 1 2
Ola´

Mais uma duvida aos experts:
O que fazer quando um filme/video nao é achado pelo scrapper? Tentei achar algumas saidas, mas nada adiantou. Tbm li no Kodi wiki sobre instalar o addon JustUseTheFileName... mas TBM nao funcionou. Simplesmente nao entra na minha biblioteca.

E esse é o caso: tenho um documentario que quero adicionar... e meu universal scrapper está apontado pro TMDB. Vi q nao ha info sobre ele lá, mas tem no IMDB. Ai fui e mudei pro IMDB. Mas NAO acha. Mudei o titulo varias vezes...e NADA.
Depois resolvi selecionar entao o "Local infortion only"...e nada de novo. Por ultimo, instalei esse JustUse... mas pra minha frustração, a droga do arquivo nao adiciona.

Enfim. Nao sei mt o q fazer mais. Adoraria uma luz a respeito.
Deixe o nome da pasta exatamente com o título que se encontra cadastrado no IMDB ou Themoviedb, que vai funcionar.

Se organizou corretamente seus arquivos deve funcionar...

Veja o tutorial de como organizar arquivos de filmes.

http://www.xbmcbrasil.net/thread-87.html
Pois é.. mas ai é q tá. Está exatamente igual...e NAO funciona assim mesmo. Por isso tentei achar uma solução q adicionasse por mim mesmo.

Ha alguma outra daquelas q eu citei antes?
O título deste documentário que deseja deve ficar deste jeito para ser localizado

8-Bit Philosophy: A Commoder 64 Symphony, The

Mas estes : não é possível nomear logo o scraper falha mesmo

Gerei NFO para que possa usar o scraper Local Information Only, coloque o arquivo junto ao arquivo de vídeo...
Meus caros..
Ainda nao consegui resolver esse caso acima.. e agora, me deparei com outro bem estranho.

Estou com um arquivo normal, mkv, do filme Sexto Sentido. Fazendo o update library...ele nao acha ou lê. Um filme normal q com certeza ha info.
Em seguida vou direto no arquivo e vou em 'movie information' pra achar manualmente. Abre-se a caixa de tiutlos de filmes possiveis..e ESTÁ ali..o filme certo..de 1999. Clico e espero q ache td normal. Mas nao é o q ocorre. Ao inves disso aparece 'No information found'. Como isso? Se listou na lista. Sempre q faço isso..ele acha e pronto. Nao compreendo. E ao scanear de novo..o programa se recusa a achar. Q droga.
Se ainda fosse um filme raro ou dificil..ate entendo. Mas nao esse.

Q posso fazer, pessoal, pra corrigir isso? Me parece bem estranho.
Renomeie a pasta do filme como

O Sexto Sentido

https://www.themoviedb.org/movie/745-the-sixth-sense

[Imagem: zwQmum9.png]

Que vai funcionar.

Sempre verifique no site do themoviedb ou do IMDB, como está cadastrado o título, quando não localizado claro.
Nao, nao funcionou. Mas na real, não é isso o problema.. de nome certo.
Como eu disse, ao usar o movie information..ele acha na lista (existe, claro, no tmdb e imdb)..mas por alguma razao..ele NAO le a info e configura no Kodi. Muito estranho.
Só pra constar, minhas pastas sao sempre no titulo original + ano. Nesse caso "The Sixth Sense (1999)"..e repetindo isso no filme. EM filmes normais, NUNCA deu esse erro.

E mais... qdo vou em FILES e seleciono via menu movie information (na pasta do filme) aparece "no video files found in this path!".. o q é bizarro pq ESTÁ lá.
Olha só.. outro teste.
Por alguma bizarra razao... o program NAO le a pasta 'sexto sentido' ou 'sixth sense'. Pq coloquei outro filme qq dentro...e NAO leu esse tbm. Bizarro.
Agora..se eu troco o nome da pasta...esse novo filme é lido. EMbora AINDA nao le o arquivo do filme sexto sentido. Como explicar isso?
Testei, tanto usando o themoviedb quando o scraper universal, funcionando perfeitamente.

Clique na imagem para ampliar

[Imagem: hztd26c.png]

[Imagem: whk57HX.jpg]
Caro Wanilton. Entendo q no seu funcione... só q aqui comigo, nao funciona. E por isso, minha curiosidade é em saber COMO isso deva estar acontecendo. Algum erro..sei lá. Veja nas imagens ai.
Alias, eu inclusive renomeei EXATAMENTE como voce...mas aconteceu o mesmo. E mais...acabei de organizar outro filme aqui q ocorre o mesmo erro. Quase inacreditavel...mas é isso q esta ocorrendo. Lembrando q o scrapper é o mesmo.
Enfim. Comecei a ficar preocupado. Mt estranho.

[Imagem: Nv0qna8.jpg]

[Imagem: aDFjnBP.jpg]
Entao..pessoal. Alguma ideia?
Continua na mesma...
Estou com o mesmo problema, mas só com as minhas séries. De 8 temporadas aparece apenas 3 mas uma dessas 3 aparece apenas um único episódio.
Leia o post inicial de como organizar arquivos de seriados, na área de tutoriais.

http://www.xbmcbrasil.net/thread-86.html

Outra solução utilizar, alguma ferramenta de coleta externa, como ember, emby, mediaelch, e depois usar o scraper local information only no Kodi.

Só para constar, tudo funcionando por aqui, usando scrapers thetvdb.
ok, Wanilton. Mas te pergunto: vc ja viu algo parecido acontecer? Chegou a ver minhas fotos do post acima?
Esta tudo certo.. MAS assim mesmo, dá esse erro. Tbm esta ocorrendo com o filme "The Patriot"
, infelizmente não sei do que se trata, nunca vi nada igual. E sim, eu vi seus posts anteriores, incluíndo as imagens postadas.
Bem..tive q me virar aqui..e quebrar a cuca eu mesmo :)

Acho q descobri o tal erro: tentei lembrar de td q tinha mudado nos ultimos dias. A unica coisa q veio a mente foi a regra criada pro Kodi nao "ler" alguns filmes. (ate comentei isso em outro topico).
E bem. Colocada a regra no advancedsettings... gerou uma falha. A regra foi:

<regexp>[X]</regexp>

E coloquei "[X]" em todos os filmes q nao queria q se 'lesse'. Funcionou. Só q o programa teve a falha de, sei lá, confundir ou misturar as coisas. Os filmes q falharam foram The sixth sense e The patriot (extended edition). Ambos tem X...mas nenhum "[ ]".
Troquei a regra agora para "(X)"...mas o erro continou. Retirei a regra e o Kodi ACHA os filmes normalmente. Mt esquisito. Embora, corrija-me se estiver errado... os caracteres [ ] ou ( ) gera um tipo diferente de comando.

Enfim. Compartilho com a comunidade pra deixar pra experiencia.
Páginas: 1 2