Media Brazil Forum

Versão completa: Problemas de busca de títulos e servidores
Você está visualizando uma versão simplificada de nosso conteúdo. Ver versão completa com a formatação apropriada.
Pessoal,

Eu estou com um problema que eu não sei como resolver.
Desde que mudou a minha internet eu passei a ter um problema com o kodi, eu cheguei reinstalar o kodi, formatar o pc e etc.
Descobri o a fonte do problema quando liguei o meu laptop usando a internet 4g do meu celular via acesso pessoal.
Quando eu abro o filme ou série para assistir, ele não trava, mas para buscar os títulos e buscar os servidores disponíveis demora muito, em média 2 a 3 minutos para cada ação, sendo que ele acaba não buscando os títulos em todos os servidores possíveis por esgotar o tempo de procura. 
O meu modem que é um Arris TG1692 tenho um net virtua de 30 mb, que estava com taxa de 45 mbps na hora que fiz os testes.
Isso acontece em addons de vídeo.

Obrigado!


Addons de vídeo se valem de fontes onlines que nem sempre possuem estrutura suficiente para atender a uma grande demanda, portanto, não é algo que possas controlar ou resolver. Editei seu post, já que citou addons que são banidos, por acessarem conteúdos ilegais.

Faça testes com addons de vídeo do repo oficial, e veja se continua com problemas, provavelmente não.
(10/09/2017, 12:16)Wanilton Escreveu: [ -> ]

Addons de vídeo se valem de fontes onlines que nem sempre possuem estrutura suficiente para atender a uma grande demanda, portanto, não é algo que possas controlar ou resolver. Editei seu post, já que citou addons que são banidos, por acessarem conteúdos ilegais.

Faça testes com addons de vídeo do repo oficial, e veja se continua com problemas, provavelmente não.

Obrigado pela resposta Wanilton, mas os problemas não são nos addons, e sim na minha conexão (net virtua), em todos os outros provedores eles funcionam normalmente. esse é o meu ponto. O problema está na busca e não na execução,  o Kodi fica pensando por minutos antes de começar a busca, e depois não consegue dentro do tempo programado verificar as fontes. Isso acontece com qualquer addon, porém se mudo minha conexão para a do meu celular (infinitamente mais lenta) o kodi faz as buscas em questão de poucos segundos.
Pode ser que tenha sido premiado com Traffic Shaping, verifique com a operadora, peça uma atualização remota do modem, de um reset antes.
(10/09/2017, 12:46)Wanilton Escreveu: [ -> ]Pode ser que tenha sido premiado com Traffic Shaping, verifique com a operadora, peça uma atualização remota do modem, de um reset antes.

Eu resetei e nada aconteceu, vou tentar ligar e resolver esse traffic shaping, vou pesquisar um pouco para ver do que se trata.
obrigado
(10/09/2017, 11:50)Rafael Nunes Gonçalves Barbosa Escreveu: [ -> ]Pessoal,

Eu estou com um problema que eu não sei como resolver.
Desde que mudou a minha internet eu passei a ter um problema com o kodi, eu cheguei reinstalar o kodi, formatar o pc e etc.
Descobri o a fonte do problema quando liguei o meu laptop usando a internet 4g do meu celular via acesso pessoal.
Quando eu abro o filme ou série para assistir, ele não trava, mas para buscar os títulos e buscar os servidores disponíveis demora muito, em média 2 a 3 minutos para cada ação, sendo que ele acaba não buscando os títulos em todos os servidores possíveis por esgotar o tempo de procura. 
O meu modem que é um Arris TG1692 tenho um net virtua de 30 mb, que estava com taxa de 45 mbps na hora que fiz os testes.
Isso acontece em addons de vídeo.

Obrigado!

Boa noite, Rafael.
Sei que o tópico é meio antigo, mas gostaria de saber se conseguiu resolver o problema.
Como saí da TIM LIVE e fui pra NET VIRTUA 35 MB há uma semana, percebi a demora em carregar a lista de séries, quase 2 minutos pra falar a verdade, e a lista de episódios não carrega nem por um decreto.
Li e vi na internet, textos e vídeos provando que a NET faz "TRAFFIC SHAPING" no youtube, NETFLIX, facebook e outros.
Fiz o meu próprio vídeo provando isso da seguinte forma:
1- Fiz o teste de velocidade pelo site speedtest.net provando "download" de 37,14 Mbps e "upload" de 4,24 Mbps, com 13ms de PING.
2- Acessei o programa KODI, pelo windows 10, e a lista de séries de TV demorou quase 2 minutos para carregar. Ao clicar em das séries, a lista das temporadas não carrega de jeito nenhum.
3- Acessei uma VPN pública e ao voltar ao KODI, selecionando uma das séries, quase de imediato carregou as temporadas, e ao clicar em uma das temporadas carregou também, rapidamente, a lista de episódios. Ao clicar em um dos episódios, começou a carregar a lista das fontes de vídeo disponíveis.
4- Desconectei a VPN. Acessei novamente o KODI e a lista inicial das séries já não carregava mais.
Na TIM LIVE não tinha este problema, só o atendimento deles pós-venda que é pior do que o ruim.