Media Brazil Forum
Ajuda/Help Imagem não aparece - Versão para Impressão

+- Media Brazil Forum (https://www.xbmcbrasil.net)
+-- Fórum: KODI nos Sistemas Operacionais (https://www.xbmcbrasil.net/forum-70.html)
+--- Fórum: KODI - Problemas de Usabilidade e Dúvidas em geral (https://www.xbmcbrasil.net/forum-256.html)
+--- Tópico: Ajuda/Help Imagem não aparece (/thread-3218.html)



Imagem não aparece - scabellojunior - 09/08/2016

Sou novo na utilização dessa ferramente, então me desculpem pela falta básica de conhecimento. Estou com um problema no Kodi, a imagem não aparece. Quando rodo um addon de filme por exemplo, a imagem fica escura e vai mudando de cores conforme muda a cena, mas não aparece a imagem. Na opção TV a imagem também não aparece, fica escura. O que pode estar ocorrendo?


RE: Imagem não aparece - Wanilton - 09/08/2016

Bem-vindo, sem ter detalhes adicionais é complicado lhe dizer algo, informe qual o sistema operacional, qual versão do Kodi que esta utilizando, como você está conectando ao display (tv), pode ser problemas de driver, pode ser problemas nos addons em si, pode ser problemas de configuração.


RE: Imagem não aparece - scabellojunior - 09/08/2016

Windows 7 Ultimate, 64 Bits. Kodi versão 16.1.


RE: Imagem não aparece - Wanilton - 09/08/2016

Baseado nestas informações já dá para afirmar que o Kodi roda ok, é algo ou no cabo usado para ligar seu htpc a tv, ou é algum problema com os addons usados. Pode ser driver também.

Uma forma de se certificar é rodar algum conteúdo local e ver como se comporta.