Media Brazil Forum
Problemas de instalação via repositório - Versão para Impressão

+- Media Brazil Forum (https://www.xbmcbrasil.net)
+-- Fórum: KODI - Recursos (https://www.xbmcbrasil.net/forum-1.html)
+--- Fórum: KODI Brasil (https://www.xbmcbrasil.net/forum-2.html)
+---- Fórum: KODI Leia - Versão 18.4 (https://www.xbmcbrasil.net/forum-432.html)
+---- Tópico: Problemas de instalação via repositório (/thread-4254.html)



Problemas de instalação via repositório - Luiz Pineda - 17/05/2019

Comprei o aparelho Mxq Pro 4K e ao tentar instalar o Add on via repositório do Youtube no Kodi ele simplesmente fecha o Kodi e não entra mais, falando que esta tendo problemas para rodar o aplicativo Kodi, tentei instalar as versões anteriores do Youtube e também atualizei o Kodi para a versão 18.2 e não deu certo. (outro addon instalam normalmente somente com o youtube tenho problemas)
Alguém sabe a solução para isso?


RE: Problemas de instalação via repositório - Will bahuan - 21/08/2019

Estou com o mesmo problema


RE: Problemas de instalação via repositório - Wanilton - 21/08/2019

Sem um log para entender o que esta causando isto, é bem complicado de ajudar. Com o log da para saber se tem alguma falha com dependências e sanar.


RE: Problemas de instalação via repositório - Will bahuan - 21/08/2019

(21/08/2019, 01:30)Wanilton Escreveu: Sem um log para entender o que esta causando isto, é bem complicado de ajudar. Com o log da para saber se tem alguma falha com dependências e sanar.

Desculpa não sei o que é log


RE: Problemas de instalação via repositório - Will bahuan - 21/08/2019

(21/08/2019, 01:30)Wanilton Escreveu: Sem um log para entender o que esta causando isto, é bem complicado de ajudar. Com o log da para saber se tem alguma falha com dependências e sanar.

Desculpa não sei o que é log

Sou bem iniciante por aqui, lógico pretende melhor para ajudar alguém


RE: Problemas de instalação via repositório - Estanislau - 21/08/2019

O youtube é um addon que tem algumas dependências com outros addon que devem estar previamente instalados.

em algumas smartTV (aqui em casa na TV Philips) tive que durante a instalação do youtube instalar manualmente todas as dependências antes da instalação do youtube.

ou seja quando você vai instalar o Youtube ele vai mostrar a lista de dependência recomento que você instale as dependências uma a uma separadamente e manualmente.

apenas depois de todas as dependências estiver instalada você deve instalar o addon do youtube.

uma outra observação e que algumas dependências tem dependência também e deve ser feito a instalação das mesmas passo a passo manualmente.

 caso alguma dependência falhe tente desligar e ligar antes de tentar novamente a instalação da dependência que falou..

espero ter ajudado..


RE: Problemas de instalação via repositório - thiagofolly - 24/08/2019

Estou com o mesmo problema relatado. 

Fiz a instalação das dependencias de acordo com o informado, mas depois de todas as dependencias instaladas, ao instalar o Youtube, o Kodi fecha e apresenta a mensagem "Kodi parou". Ao tentar abrir o aplicativo novamente, ele fica travado e volta a fechar, apresentando a mesma mensagem.

Para poder abrir o Kodi novamente preciso limpar os dados e, consequentemente, tenho q configurar ele novamente.

Nenhum addon instalar, acho que por depender do Youtube.

Não tenho ideia do que fazer... Alguém pode me ajudar?


RE: Problemas de instalação via repositório - Wanilton - 25/08/2019

Verifique se está utilizando versão atualizada do addon do youtube

https://github.com/jdf76/plugin.video.youtube


RE: Problemas de instalação via repositório - Estanislau - 25/08/2019

Tente instar versões anteriores...

https://github.com/jdf76/plugin.video.youtube
https://github.com/jdf76/repository/tree/master/unofficial/zips/plugin.video.youtube

e não esquecer de desmarcar em configurações de atualizar automaticamente.