Welcome to Media Brazil Forum, Bem-vindo ao Media Brasil Fórum, comunidade brasileira de suporte aos usuários do Kodi™ Entertainment Center. Doe ou subscreva e torne-se membro VIP Plus. Você sabia: Leia e Matrix Custom Plus, são instaladores personalizados para o sistema operacional Windows, baseado na tecnologia da Fundação XBMC®, das versões mais recentes do KODI Leia - 18.0 (32 e 64 bits) e Kodi Matrix - 19.0, com skin Aeon MQ 8 como default, suporta 3D MVC e HDR (8 e 10 bit), disponíveis para membros vips plus do fórum. KODI® está disponível para download de forma gratuita, tanto em nosso fórum, como na página oficial da fundação XBMC®. KODI™ is a trademark of the XBMC Foundation®. Não fornecemos conteúdos de qualquer natureza. que firam direitos de terceiros. MediaBrasil.tv Forum does not provide any media files itself. You either must own all audio and video files through a legal way or you can use the add-ons that can be found in the kodi.tv official repository. We will not assist or be held responsible for any way you obtain your media files.


Avaliação do Tópico:
  • 0 Voto(s) - 0 em Média
  • 1
  • 2
  • 3
  • 4
  • 5
Videos travando após dar pausa: alguém já viu isso?
#1
Sinal Aviso 
Boa tarde amigos

Estou com esse problema, posso dar apenas pausas rápidas nos videos, < 1min, ou então qdo dou play ele fica travando com som pipocando e tudo em slow motion.

O XBMC só volta ao normal após eu dar stop fechando o video e esperando um tempo para dar play de novo.

Testei isso com filmes e séries em mkv lidos por um share no windows 7, note ligado na tv por hdmi, sem receiver.

Tenho quase certeza que começou qdo instalei a Frodo 12.2 por cima da 12.1 e continua agora que instalei por cima a 12.3.

Eu não entendo muito, mas aparenta ser um problema de buffer/rede?

Grato pela ajuda!

Obs: se eu tiver que deletar tudo e começar do zero, qual arquivo eu salvo pra manter minhas configurações?


Config do som:

Saída de audio: HDMI
Config alto falantes: 2.0
Aumentar volume Downmix: ligado
Disp de saída de Audio: Wasapi: HDMI
Disp de saída passthrough: Wasapi: SPDIF - Digital output (deixo assim pq possuo um fone 5.1 DD que usa a óptica)
Responder
#2
Desative o passthrough, que vai sanar, seu fone não tem capacidade de processar o áudio bitstream enviado pelo XBMC.
Apoie o projeto MEDIA Brasil. Faça uma doação ou assine e torne-se Vip - Tenha acesso aos recursos exclusivos das versões customizadas + acesso área vip do fórum.  
Support the Media Brazil project. Make a donation or subscribe and become VIP - Access the exclusive features of the custom versions + access the VIP area of the forum.
Request more info via chat or private message.

Please do not PM me for support; use the forum instead

Wanilton
Media Brazil Forum Staff
KODI 19.0 Matrix Custom / Skin Aeon MQ8 x Skin Ace 2-1.4.0
Be Vip, donate and support us.
Responder
#3
Sinal Aviso 
(05/02/2014, 17:59)Wanilton Escreveu: Desative o passthrough, que vai sanar, seu fone não tem capacidade de processar o áudio bitstream enviado pelo XBMC.

Oi Wanilton como falei pelo chat, ele funciona exatamente com audio bitstream DD 5.1, usei assim uns 2 anos antes de dar esse probleminha. É fantástico, chama Astro A40.


Vou desativar o passthrough como vc falou e ver se resolve o problema usando apenas hdmi e tv. Logo posto o resultado.


Gostaria apenas de perguntar se estas 2 config abaixo são as + corretas para estes 2 casos:

1) Escutar estéreo pela tv com hdmi

Saída de audio: HDMI
Config alto falantes: 2.0
Aumentar volume Downmix: ligado
Disp de saída de Audio: Wasapi: HDMI
Disp de saída passthrough: -----


2) Escutar DD 5.1 pelo Fone com óptica

Saída de audio: óptica/coaxial
Config alto falantes: 5.1
Aumentar volume Downmix: ligado
Receiver com suporte a DD: ligado (o fone possui um mini receiver)
Disp de saída de Audio: -----
Disp de saída passthrough: Wasapi: SPDIF - Digital output
Responder
#4
No item 2, ative também o disposítivo de saída de áudio, ele leva áudio de músicas, é necessário, o restante está ok.
Apoie o projeto MEDIA Brasil. Faça uma doação ou assine e torne-se Vip - Tenha acesso aos recursos exclusivos das versões customizadas + acesso área vip do fórum.  
Support the Media Brazil project. Make a donation or subscribe and become VIP - Access the exclusive features of the custom versions + access the VIP area of the forum.
Request more info via chat or private message.

Please do not PM me for support; use the forum instead

Wanilton
Media Brazil Forum Staff
KODI 19.0 Matrix Custom / Skin Aeon MQ8 x Skin Ace 2-1.4.0
Be Vip, donate and support us.
Responder
#5
Sinal Aviso 
Wanilton, verifiquei agora que não consigo deixar em branco estes:

Disp de saída de Audio:
Disp de saída passthrough:


Então no 1º caso, deixo Wasapi HDMI nos 2?
Responder
#6
Sinal Aviso 
Infelizmente não melhorou nada ao mudar as config do som, nem instalar a Gotham, continua em slow após pausar pela 1ª vez.

Wanilton, como vc disse que sempre remove a instalação anterior, tb não deve adiantar desinstalar e começar do zero né?

Vou fazer um último teste e ver se acontece tb com arquivo local, pois o problema é numa pasta SMB. Talvez só resolva formatando o pc.
Responder
#7
Antes disso eu desligaria o Wasapi para ter certeza. Use o dispositivo padrão. A versão nova do XBMC mantém o áudio ativo por 1min por padrão. Pode ser essa a causa do problema.
Would you like to collaborate with our work?
Visit my website

Apoie o projeto MEDIA Brasil. Faça uma doação ou assine e torne-se Vip - Tenha acesso aos recursos exclusivos das versões customizadas + suporte remoto + acesso área vip do fórum.
Responder
#8
Pessoal, após mais alguns dias de testes, vi que o problema ocorre pq há um disparo na utilização de cpu, que fica entre 80 e 100%, por isso o som e imagem ficam em câmera lenta e cortando.

Eu tenho que esperar uns 5-10 min pra voltar ao normal ou então fechar e abrir o Xbmc de novo.

Lembrando que esse pico na cpu % só ocorre ao dar play após um video ficar pausado por + de 1min. Se for uma pausa rápida não ocorre nada.

Alguém já viu caso parecido? Alguma idéia?
Responder


Possíveis Tópicos Relacionados...
Tópico Autor Respostas Visualizações Última Postagem
Lixeira Cheia Dúvidas Alguem sabe como trazer a capa de uma lista de filmes em m3u? onpressplay 0 763 29/04/2019, 02:29
Última Postagem: onpressplay
Smiley Sad Kodi fecha canal apos 30 segundos sousamiguel 1 4.710 20/10/2018, 16:02
Última Postagem: Vitor Henrique Da Veiga
  Reproduçao de streaming fecha após 20 e 30 minutos Fmatera 0 2.361 01/04/2018, 06:33
Última Postagem: Fmatera
  Add-On administrador de pvr TRAVANDO Pedro Paulo Cavalcante 0 4.640 04/01/2018, 15:05
Última Postagem: Pedro Paulo Cavalcante
  TV não desliga após a atualização Openelec 8 RenatoJM 0 2.415 28/08/2017, 13:58
Última Postagem: RenatoJM
  Kodi travando ao iniciar vortex_pr 0 5.929 28/01/2017, 20:31
Última Postagem: vortex_pr
  XBMC 12-Frodo Videos travando victorcsou 12 27.813 14/06/2015, 14:31
Última Postagem: victorcsou
  Dúvidas monitor pc travando osvanir 2 10.116 27/01/2015, 20:43
Última Postagem: osvanir
Sinal Aviso XBMC 12-Frodo Travando na aba MUSICAS FDA_BR 7 18.256 11/07/2013, 16:27
Última Postagem: Wanilton



Usuários visualizando este tópico: 1 Visitante(s)
Kodi Site | Kodi Forum | Kodi Wiki | Kodi Trac System | Kodi Downloads

MEDIA Brazil is not connected to or in any other way affiliated with KODI®, Team KODI®, or the XBMC Foundation®. Furthermore, any software, addons, or products offered by MEDIA Brazil Forum will receive no support in official KODI® channels, including the KODI forums and various social networks.
MEDIA Brasil não está conectado de nenhuma maneira com KODI®, nem com o Time de desenvolvedores do KODI®, ou mesmo com XBMC Foundation®. Além disto, qualquer programa, addons, ou produtos fornecidos pelo MEDIA Brasil, não irá receber suporte nos canais oficiais do KODI, incluindo fórum Kodi.tv e redes sociais.
LiveZilla Live Chat Software