Contribua e torne-se membro VIP Plus do Fórum MediaBrasil.tv. International members, donate one single time (U$ 20.00) or subscribe and receive access to unique content, including Aeon MQ 9 and Ace 2 skins for use with Kodi Leia 18.8 and Matrix 19.0, read our FAQ for more info about how support us. Help us keep the forum operational.

Doe via pagseguro ou mercado pago (Brazil only) - Doe via Bancos Brasileiros - International Donation - FAQ About Donation

Avaliação do Tópico:
  • 0 Voto(s) - 0 em Média
  • 1
  • 2
  • 3
  • 4
  • 5

Problemas Tablet genesis gt-8220s - problema na instalação do Xbmc 12.3 Frodo
#1
Sinal Aviso 

Boa tarde amigos do forum,

Sou novo aqui e tenho pouca experiência no uso do Xbmc, mas sou um fa do projeto.
Tenho a versão 12.3 - Frodo instalada em meu PC, smartphone e na smarttv.
Mas, não tive sucesso na instalação feita em meu tablet Genesis Gt-8220s, com Android 4.1.1.
O aplicativo até instala mas não inicia mais depois da primeira vez quando há a mensagem "First run".
Alguém tem idéia de como solucionar esse problema?


Desde já agradeço por qualquer ajuda.
Responder
#2

Também tô com esse problema num setup box com Android 4.2 que comprei...ele veio nativo com XBMC 13.2 numa frontend do aparelho...consigo instalar e desinstalar qualquer versão do programa desde que seja anterior à 13.2. O engraçado é que mesmo desinstalando (a fim de evitar conflitos) a versão 13.2 e tentando instalar as posteriores (KODI), todas param na mensagem "First run"...e depois disso nem abrem mais.
Não espero resposta, é só menção mesmo, já que sua pergunta é de 08/04/2014 e até agora ninguém apareceu com uma dica ou solução. Um forte abraços à todos da Comunidade!:sono
Responder
#3

Estou tendo o mesmo problema alguma solução?
Responder
#4

Minha sugestão tentem ir baixando a geração 15 e tentando instalar, exemplo baixei a versão x86 e tentei instalar no celular asus zenfone 5, mesmo erro que você tem, tentei a de ontem, mesma coisa, até que na do dia 16 de fevereiro, instalou e abriu normalmente. 

:ok

x86

http://mirrors.xbmc.org/nightlies/android/x86/

arm

http://mirrors.xbmc.org/nightlies/android/arm/

Apoie o projeto MEDIA Brasil. Faça uma doação ou assine e torne-se Vip - Tenha acesso aos recursos exclusivos das versões customizadas + acesso área vip do fórum.  
Support the Media Brazil project. Make a donation or subscribe and become VIP - Access the exclusive features of the custom versions + access the VIP area of the forum.
Request more info via chat or private message.

Please do not PM me for support; use the forum instead

Wanilton
Media Brazil Forum Staff
KODI 19.0 Matrix Custom / Skin Aeon MQ9-0.4.0
Be Vip Plus, donate.
Responder
#5

(08/04/2014, 14:52)amiltonsaints Escreveu:  Boa tarde amigos do forum,

Sou novo aqui e tenho pouca experiência no uso do Xbmc, mas sou um fa do projeto.
Tenho a versão 12.3 - Frodo instalada em meu PC, smartphone e na smarttv.
Mas, não tive sucesso na instalação feita em meu tablet Genesis Gt-8220s, com Android 4.1.1.
O aplicativo até instala mas não inicia mais depois da primeira vez quando há a mensagem "First run".
Alguém tem idéia de como solucionar esse problema?


Desde já agradeço por qualquer ajuda.

Ninguém na comunidade tem qualquer informação que possa ajudar na solução do problema mencionado a cima, na postagem de 08/04/2014?
Responder
#6

Chegou a testar como indiquei anteriormente?

Apoie o projeto MEDIA Brasil. Faça uma doação ou assine e torne-se Vip - Tenha acesso aos recursos exclusivos das versões customizadas + acesso área vip do fórum.  
Support the Media Brazil project. Make a donation or subscribe and become VIP - Access the exclusive features of the custom versions + access the VIP area of the forum.
Request more info via chat or private message.

Please do not PM me for support; use the forum instead

Wanilton
Media Brazil Forum Staff
KODI 19.0 Matrix Custom / Skin Aeon MQ9-0.4.0
Be Vip Plus, donate.
Responder
#7

(01/04/2015, 14:59)Wanilton Escreveu:  Chegou a testar como indiquei anteriormente?

Estou com o mesmo problema. Tenho o xbmc instalado em todos os celulares aqui em casa. Sempre instalou normalmente,inclusive em celulares com pouca capacidade. Resolvi comprar um tablet  DL X10 de 10 polegadas para servir de controle remoto na sala e ter uma melhor visualização, mas acontece a mesma coisa. Carrega mas não inicializa. já tentei todas as versões e já pesquisei em todos os sites e NADA. gostaria que se tiverem alguma idéia, me respondam.
Responder




Usuários visualizando este tópico: 1 Visitante(s)