Áreas do Fórum estão disponíveis apenas para membros com registro, cadastre-se ou logue para ter acesso. Forum areas are only available to registered members, register, or log in to gain access.
Contribua e torne-se membro VIP Plus do Fórum MediaBrasil.tv. International members, donate one single time (U$ 20.00) or subscribe and receive access to unique content, including Aeon MQ 9 (Matrix and Leia) and Ace 2 skins for use with Kodi Leia 18.8 and Matrix 19.1, read our FAQ for more info about how to support us. Help us keep the forum operational.

Doe via pagseguro ou mercado pago (Brazil only) - Doe via Bancos Brasileiros - International Donation - FAQ About Donation

Avaliação do Tópico:
  • 0 Voto(s) - 0 em Média
  • 1
  • 2
  • 3
  • 4
  • 5

Ajuda/Help Kodi não conecta aos repositórios
#1

Boa dia amigos!

Comprei um box android (5.1) especificamente para utilizar o kodi, na verdade para substituir meu Xtreamer velho de guerra, que já já será aposentado. É o meu player de media atualmente mas pretendo substituí-lo por algum modelo android. E, dois dias após a chegada do equipamento, percebi que o Kodi (justamente ele) não funcionava direito na caixa.
O resumo da ópera é o seguinte, ele não consegue conectar corretamente à internet. 

Quando ia na opção idiomas não aparecia o botão "Obter mais", e o mesmo estava valendo para as skins. Tentando acessar o repositório oficial do Kodi ele não achava nada. Ao colocar o endereço do repositório ele retornava com a seguinte mensagem: "Couldn't connect to network server". Nem mesmo as notícias do feed apareciam na parte debaixo da skin. Nos outros repositórios,  aparecia vazio.

Pesquisando a respeito, encontrei diversas mensagens em fóruns gringos com problemas similares, principalmente com o pessoal do Win 10. Uma das pessoas disse que se trava de algo ligado à conexão, especificamente ao DNS da mesma. E, ao baixar um apk que a reconfiguraria, eu iria conseguir resolver o problema. 

Deletei a versão que veio na box (15.2), instalei a Jarvis mais estável e fiz o tal procedimento com o 'DNS Changer'. O problema foi levemente resolvido... Consegui instalar alguns addons, até mesmo o YT, mas a ausência dos botões de "Obter mais" ainda permanecia. Fui verificar o repositório oficial e nada novamente. Ao menos a opção PORTUGUESE estava listada abaixo de ENGLISH nos idiomas.

Em mais uma tentativa de camuflar o DNS, dessa vez manualmente colocando o DNS do Google, a box nem conectou. 


Voltei a pesquisar e não encontrei nenhuma resposta pontual a respeito. 

Não sei se devolvo o equipamento ou se espero a conexão normalizar.

Tenho o kodi instalado no meu celular (5.1) e no Win 7 do meu notebook e neles tudo funciona normal.

Todos os outros aplicativos da box funcionam corretamente, só o kodi tem problema com a conexão.

E ah, via cabo de rede o problema persiste também.

Vou deixar meu log abaixo. Se puderem me ajudar eu seria muito grato.

http://pastebin.com/3gkgUvHR

PS: Casos similares ao meu em outros fóruns =>

http://forum.kodi.tv/showthread.php?tid=233661  

http://forum.kodi.tv/showthread.php?tid=233690  

http://forum.kodi.tv/showthread.php?tid=233677
Responder
#2

Amigo, Estou com esse mesmo problema. O Kodi não reconhece a internet a cabo de jeito nenhum e dá essa mensagem aí também. Conseguiu resolver? Pode me informar como? Agradeço a atenção.
Responder




Usuários visualizando este tópico: 1 Visitante(s)