Welcome to Media Brazil Forum, Bem-vindo ao Media Brasil Fórum, comunidade brasileira de suporte aos usuários do Kodi™ Entertainment Center. Doe ou subscreva e torne-se membro VIP Plus. Você sabia: Leia e Matrix Custom Plus, são instaladores personalizados para o sistema operacional Windows, baseado na tecnologia da Fundação XBMC®, das versões mais recentes do KODI Leia - 18.0 (32 e 64 bits) e Kodi Matrix - 19.0, com skin Aeon MQ 8 como default, suporta 3D MVC e HDR (8 e 10 bit), disponíveis para membros vips plus do fórum. KODI® está disponível para download de forma gratuita, tanto em nosso fórum, como na página oficial da fundação XBMC®. KODI™ is a trademark of the XBMC Foundation®. Não fornecemos conteúdos de qualquer natureza. que firam direitos de terceiros. MediaBrasil.tv Forum does not provide any media files itself. You either must own all audio and video files through a legal way or you can use the add-ons that can be found in the kodi.tv official repository. We will not assist or be held responsible for any way you obtain your media files.


Avaliação do Tópico:
  • 0 Voto(s) - 0 em Média
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas com bandeiras de audio e linguagem
#1
Bom dia Pessoal

Um coisa que NUNCA consegui fazer funcionar direto, é a exibição  correta das bandeiras de audio e linguagem.
Na MQ8 ainda nao foi implementado, mas exibe normalmente os textos Eng/Por para legendas

Como é o caso desse filme:

Final Fantasy 7 Advent Children

[Imagem: yxzZ8rP.jpg]

Ali no rodapé tenho o audio 5.1 em Japones e ao lado, as legendas em Ingles (essa é embutida no arquivo de video), e também a legenda em Portugues (essa legenda é externa tem o .pb ao final do nome) conforme a imagem abaixo:

[Imagem: eFNMOF6.png]

Porem ao utilizar a Skin MQ7 (na qual as etiquetas de bandeira ja estão funcionais, nao consigo exibir a bandeira do Brazil

[Imagem: JmXfblB.jpg]

Exibe a etiqueta 5.1 do audio e a bandeira do Japão para o audio em Japones, mas na etiqueta de legenda, somente a bandeira da Inglaterra que é referente ao audio em ingles, mas nao a bandeira do Brasil.

Ou seja, as bandeiras estão Ok, senão nao iria exibir nenhuma, mas parece-e que so estão exibindo as bandeiras para as legendas imbutidas no arquivo de video, e não as externas....

Alguma ideia do que pode ser?
Responder
#2
Também sempre tive esse problema, ainda pior. Para mim, exibiam bandeiras repetidas várias vezes, mesmo tendo apenas um áudio e a bandeira do brasil para as legendas, jamais foi exibida. Eu até tentei ver uma forma de desativar esse recursos de bandeiras mas não foi possível. Eu gostaria que tivesse uma opção para desativar tal exibição para áudio e legenda ou apenas para legenda.
Denon E300 | Sony 46W955A | Cinebox Fantasia Duo | NUC 7i7BNH | Global Caché CG1006 | iPad Mini
Win10/64 Pro | EmbyServer | Kodi 19/64 Ace2 | iRule
Humax HGB10R-02 | Greatek WR2500HP | DLink DIR100 | Net Vírtua 120MB | Hdmi BJC F1 1.4
Responder


Possíveis Tópicos Relacionados...
Tópico Autor Respostas Visualizações Última Postagem
  Problemas com audio digital. Thekiller1507 4 11.611 23/11/2015, 14:50
Última Postagem: Wanilton
Sinal Aviso Dúvidas Problemas com áudio xsoreto 7 19.123 19/11/2013, 18:31
Última Postagem: adrianob



Usuários visualizando este tópico: 1 Visitante(s)
Kodi Site | Kodi Forum | Kodi Wiki | Kodi Trac System | Kodi Downloads

MEDIA Brazil is not connected to or in any other way affiliated with KODI®, Team KODI®, or the XBMC Foundation®. Furthermore, any software, addons, or products offered by MEDIA Brazil Forum will receive no support in official KODI® channels, including the KODI forums and various social networks.
MEDIA Brasil não está conectado de nenhuma maneira com KODI®, nem com o Time de desenvolvedores do KODI®, ou mesmo com XBMC Foundation®. Além disto, qualquer programa, addons, ou produtos fornecidos pelo MEDIA Brasil, não irá receber suporte nos canais oficiais do KODI, incluindo fórum Kodi.tv e redes sociais.
LiveZilla Live Chat Software