Áreas do Fórum estão disponíveis apenas para membros com registro, cadastre-se ou logue para ter acesso. Forum areas are only available to registered members, register, or log in to gain access.
Contribua e torne-se membro VIP Plus do Fórum MediaBrasil.tv. International members, donate one single time (U$ 20.00) or subscribe and receive access to unique content, including Aeon MQ 9 (Matrix and Leia) and Ace 2 skins for use with Kodi Leia 18.8 and Matrix 19.1, read our FAQ for more info about how to support us. Help us keep the forum operational.

Doe via pagseguro ou mercado pago (Brazil only) - Doe via Bancos Brasileiros - International Donation - FAQ About Donation

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Problema com legendas no Kodi 18.1 e 18.2
#1

Bom dia. Estou com seguinte problema no Kodi 18.1 e 18.2  . Toda a vez que tento colocar uma legenda, já baixada no computador, num filme ou série, o Kodi freeza e cai. Funciona normal no Kodi 17.6.

Nelson Nunes
Reply
#2

#
Olá,

Estou, mais ou menos, com problema semelhante no KODI 18.2:
- Tenho o OpenSubtitles e, quando vou buscar a legenda, seleccionada para versão em Português, não me aparece nenhum filme do que era expectável.
Aparecem sempre os mesmos, com filmes diferentes.
É problema que vem desde o KODI 18.1, mesmo alterando de fornecedor de legendas.
Aguardo alguma dica.
Obrigado.
#
Reply
#3

(11/04/2019, 12:36)MelgasTvNet Wrote:  #
Olá,

Estou, mais ou menos, com problema semelhante no KODI 18.2:
- Tenho o OpenSubtitles e, quando vou buscar a legenda, seleccionada para versão em Português, não me aparece nenhum filme do que era expectável.
Aparecem sempre os mesmos, com filmes diferentes.
É problema que vem desde o KODI 18.1, mesmo alterando de fornecedor de legendas.
Aguardo alguma dica.
Obrigado.
#
Reply
#4

Não é exatamente o meu caso, mas se eu for buscar a legenda em sites, além deste que usas eu tbm uso o Legendas.tv e o Pipocas. Tenta o Legendas e vê se acontece o mesmo.
Reply
#5

O meu problema é o Kodi não carregar as legendas, toda vez tenho que ir nas configurações e habilitar as legendas, mas é só fechar o vídeo, que elas somem e tenho que habilitar de novo
Reply




Users browsing this thread: 2 Guest(s)