Welcome to Media Brazil Forum, Bem-vindo ao Media Brasil Fórum, comunidade brasileira de suporte aos usuários do Kodi™ Entertainment Center. Doe ou subscreva e torne-se membro VIP Plus. Você sabia: Leia e Matrix Custom Plus, são instaladores personalizados para o sistema operacional Windows, baseado na tecnologia da Fundação XBMC®, das versões mais recentes do KODI Leia - 18.5 (32 e 64 bits) e Kodi Matrix - 19.0, com skin Aeon MQ 8 como default, suporta 3D MVC e HDR (8 e 10 bit), disponíveis para membros vips plus do fórum. KODI® está disponível para download de forma gratuita, tanto em nosso fórum, como na página oficial da fundação XBMC®. KODI™ is a trademark of the XBMC Foundation®. Não fornecemos conteúdos de qualquer natureza. que firam direitos de terceiros. MediaBrasil.tv Forum does not provide any media files itself. You either must own all audio and video files through a legal way or you can use the add-ons that can be found in the kodi.tv official repository. We will not assist or be held responsible for any way you obtain your media files.


Avaliação do Tópico:
  • 0 Voto(s) - 0 em Média
  • 1
  • 2
  • 3
  • 4
  • 5
filme sem o video
#1
Sinal Aviso 
bom galera,instalei o frodo 12 + aeon MQ 4 e alguns filmes nao sai o video só o audio...

meu htpc é um i5 2.9 + 8gb de ram,SO win7 64 bits!!!
Responder
#2
Sinal Aviso 
Quando você cita alguns, devo supor que outros funcionam normal, que tipo de arquivos funcionou, e quais os tipos de arquivos que não funcionaram, favor descrever como configurou áudio e vídeo no XBMC.
Apoie o projeto MEDIA Brasil. Faça uma doação ou assine e torne-se Vip - Tenha acesso aos recursos exclusivos das versões customizadas + acesso área vip do fórum.  
Support the Media Brazil project. Make a donation or subscribe and become VIP - Access the exclusive features of the custom versions + access the VIP area of the forum.
Request more info via chat or private message.

Please do not PM me for support; use the forum instead

Wanilton
Media Brazil Forum Staff
KODI 19.0 Matrix Custom / Skin Aeon MQ9 x Skin Ace 2-1.6.0
Be Vip, donate and support us.
Responder
#3
Sinal Aviso 
720p BRRip XviD Dual AC3 esse rodou

720p BluRay x264 esse so sai o audio

na verdade todos com codec x264 so sai o audio

a configuração de audio e video eu segui seu tutorial daqui mesmo!!
Responder
#4
Sinal Aviso 
Mas aí é que está, se sua saída de áudio é analógica, tens que desmarcar os suportes para áudio hd, dts etc, ou não vai funcionar mesmo, em geral se supõe que a pessoa tenha um receiver, que possa receber o áudio e decodificar. O que parece não ser o seu caso.

Guia de áudio para ajudar a configurar em PC, TV e Receiver:

[Imagem: mBxRAt0.jpg]

Onde estiver N/A significa desligado por padrão, no seu caso que é só PC, primeira coluna.
Enabled - Ligado
Disabled - Desligado

★ Onde AVR(Receiver) tem entrada HDMI mas não decodifica áudio HD

★★ WASAPI oferece melhor qualidade se conectado a um AVR (receiver) ou DAC mas nem sempre funciona para todos, e Directsound oferece melhor compatibilidade e em geral funciona para todo tipo de equipamento. A única obrigatoriedade no uso do WASAPI é quando enviamos áudio HD via passthrough para o receiver decodificar.

Abaixo tabela de referência de fontes de áudio, para ajudar nos ajustes da saída de áudio via passthrough:
[Imagem: ZzWcnir.jpg]
Apoie o projeto MEDIA Brasil. Faça uma doação ou assine e torne-se Vip - Tenha acesso aos recursos exclusivos das versões customizadas + acesso área vip do fórum.  
Support the Media Brazil project. Make a donation or subscribe and become VIP - Access the exclusive features of the custom versions + access the VIP area of the forum.
Request more info via chat or private message.

Please do not PM me for support; use the forum instead

Wanilton
Media Brazil Forum Staff
KODI 19.0 Matrix Custom / Skin Aeon MQ9 x Skin Ace 2-1.6.0
Be Vip, donate and support us.
Responder
#5
Sinal Aviso 
mais na configuração de audio ja esta em analógica 2.0
Responder
#6
Sinal Aviso 
@atbob, e o restante, olhe a primeira coluna da primeira imagem de meu post anterior, se está tudo ok, mesmo, verifique principalmente as saídas de áudio.
Apoie o projeto MEDIA Brasil. Faça uma doação ou assine e torne-se Vip - Tenha acesso aos recursos exclusivos das versões customizadas + acesso área vip do fórum.  
Support the Media Brazil project. Make a donation or subscribe and become VIP - Access the exclusive features of the custom versions + access the VIP area of the forum.
Request more info via chat or private message.

Please do not PM me for support; use the forum instead

Wanilton
Media Brazil Forum Staff
KODI 19.0 Matrix Custom / Skin Aeon MQ9 x Skin Ace 2-1.6.0
Be Vip, donate and support us.
Responder
#7
Sinal Aviso 
sim esta configurado de acordo com a sua primeira coluna da foto!!!

e mesmo assim so sai o audio dos filmes em x264
Responder
#8
Sinal Aviso 
@atbob, para descobrir o que se passa por aí, só se postar o log do XBMC, com o debug ativo. 
Veja como proceder, lendo este post.
Apoie o projeto MEDIA Brasil. Faça uma doação ou assine e torne-se Vip - Tenha acesso aos recursos exclusivos das versões customizadas + acesso área vip do fórum.  
Support the Media Brazil project. Make a donation or subscribe and become VIP - Access the exclusive features of the custom versions + access the VIP area of the forum.
Request more info via chat or private message.

Please do not PM me for support; use the forum instead

Wanilton
Media Brazil Forum Staff
KODI 19.0 Matrix Custom / Skin Aeon MQ9 x Skin Ace 2-1.6.0
Be Vip, donate and support us.
Responder
#9
Sinal Aviso 
vou fazer agora isso e posto aqui mesmo o log?
Debug log:

http://www.xbmclogs.com/show.php?id=1200
Responder
#10
Sinal Aviso 
bom galera,depois de muitas procuras no xbmc e da ajuda do Wanilton que foi bastante atencioso em me ajudar com o problema,eu consegui descobrir o problema....foi so desativar a opçao permitir a aceleraçao por hardware(dxva2)que todos os meus filmes em x264 Blu-Ray passaram rodar lisos lisos!!!
Responder
#11
Sinal Aviso 
Estranho essa solução, pois aqui esta opção sempre esteve ativada e roda liso todo e qualquer filme, inclusive x264 que é uma grande parte da coleção.
Denon E300 | Sony 46W955A | Cinebox Fantasia Duo | NUC 7i7BNH | Global Caché CG1006 | iPad Mini
Win10/64 Pro | EmbyServer | Kodi 19/64 Ace2 | iRule
Humax HGB10R-02 | Greatek WR2500HP | DLink DIR100 | Net Vírtua 120MB | Hdmi BJC F1 1.4
Responder
#12
Sinal Aviso 
nao seria pq o meu equipamento é um htpc?
Responder
#13
Sinal Aviso 
Oi atbob, certeza que não, pois também uso htpc. Isso aí é configuração inadequada, portanto, software.
Denon E300 | Sony 46W955A | Cinebox Fantasia Duo | NUC 7i7BNH | Global Caché CG1006 | iPad Mini
Win10/64 Pro | EmbyServer | Kodi 19/64 Ace2 | iRule
Humax HGB10R-02 | Greatek WR2500HP | DLink DIR100 | Net Vírtua 120MB | Hdmi BJC F1 1.4
Responder


Possíveis Tópicos Relacionados...
Tópico Autor Respostas Visualizações Última Postagem
Sinal Aviso Problemas Filme acelerando. kiko_da_bahia 5 15.900 30/07/2013, 23:50
Última Postagem: Wanilton



Usuários visualizando este tópico: 1 Visitante(s)
Kodi Site | Kodi Forum | Kodi Wiki | Kodi Trac System | Kodi Downloads

MEDIA Brazil is not connected to or in any other way affiliated with KODI®, Team KODI®, or the XBMC Foundation®. Furthermore, any software, addons, or products offered by MEDIA Brazil Forum will receive no support in official KODI® channels, including the KODI forums and various social networks.
MEDIA Brasil não está conectado de nenhuma maneira com KODI®, nem com o Time de desenvolvedores do KODI®, ou mesmo com XBMC Foundation®. Além disto, qualquer programa, addons, ou produtos fornecidos pelo MEDIA Brasil, não irá receber suporte nos canais oficiais do KODI, incluindo fórum Kodi.tv e redes sociais.
LiveZilla Live Chat Software