Welcome to Media Brazil Forum, Bem-vindo ao Media Brasil Fórum, comunidade brasileira de suporte aos usuários do Kodi™ Entertainment Center. Doe ou subscreva e torne-se membro VIP Plus. Você sabia: Leia e Matrix Custom Plus, são instaladores personalizados para o sistema operacional Windows, baseado na tecnologia da Fundação XBMC®, das versões mais recentes do KODI Leia - 18.5 (32 e 64 bits) e Kodi Matrix - 19.0, com skin Aeon MQ 8 como default, suporta 3D MVC e HDR (8 e 10 bit), disponíveis para membros vips plus do fórum. KODI® está disponível para download de forma gratuita, tanto em nosso fórum, como na página oficial da fundação XBMC®. KODI™ is a trademark of the XBMC Foundation®. Não fornecemos conteúdos de qualquer natureza. que firam direitos de terceiros. MediaBrasil.tv Forum does not provide any media files itself. You either must own all audio and video files through a legal way or you can use the add-ons that can be found in the kodi.tv official repository. We will not assist or be held responsible for any way you obtain your media files.


Avaliação do Tópico:
  • 0 Voto(s) - 0 em Média
  • 1
  • 2
  • 3
  • 4
  • 5
Dúvidas Problemas com áudio
#1
Sinal Aviso 
Amigos sou novo aqui... Gostaria de ver se consigo resolver meu problema!
Tenho em casa uma tv 720p, um receiver sony s380 e um notebook HP g4 core i3.
Liguei o notebook via hdmi no receiver e na tv, a imagem ficou muito boa porem o áudio so saia no notebook. Estava em saída de áudio analógico e 2.0, passei para saída hdmi e áudio 5.1, porem a imagem começou a travar muito e não saia áudio nenhum.
Desculpem de minha dúvida é idiota, mas pesquisei muito e não consegui solução. estou querendo montar um htpc mas se tiver esse problema e não conseguir solucionar vai ser um dinheiro jogado fora.
Desde já muito obrigado.
Responder
#2
Sinal Aviso 
@xsoreto, bem-vindo, isto é basicamente configuração, quando mal configurado tende a ter problemas, de uma lida na área de tutoriais, para aprender como configurar corretamente o XBMC.

De uma olhada neste tópico:

http://www.xbmcbrasil.net/showthread.php?tid=506

Siga a tabela, que vai sanar, se ainda persistir o problema, leia outro tópico na área de tutoriais, que é sanando problemas de reprodução:

http://www.xbmcbrasil.net/showthread.php?tid=521

Qualquer coisa, volte a postar, informe qual o XBMC que está usando, e o que seu receiver é capaz de decodificar.
Apoie o projeto MEDIA Brasil. Faça uma doação ou assine e torne-se Vip - Tenha acesso aos recursos exclusivos das versões customizadas + acesso área vip do fórum.  
Support the Media Brazil project. Make a donation or subscribe and become VIP - Access the exclusive features of the custom versions + access the VIP area of the forum.
Request more info via chat or private message.

Please do not PM me for support; use the forum instead

Wanilton
Media Brazil Forum Staff
KODI 19.0 Matrix Custom / Skin Aeon MQ9 x Skin Ace 2-1.6.0
Be Vip, donate and support us.
Responder
#3
Sinal Aviso 
@Wanilton,.. muito obrigado pela atenção!!!
Desculpe a ausência, estou com um bebê em casa e trabalhando muito. Mas vamos ao problema, se puder continuar me ajudando agradeço. Estou me coçando pra montar meu htpc logo!
Realizei o passo a passo do post sanando problemas de reprodução. Consegui o áudio setando analógico 2.0 rodando o filme com tranquilidade.
Configurei os ajustes de modo exclusivo, porem em formatos suportados meu pc não reconhece nenhum formato suportado.
Não sei se o problema é no ht sony ss380 ou nos codecs do Windows 8. Estou usando o xbmc frodo.
Será que é alguma configuração do ht sony?
Desde já agradeço pela ajuda!
Responder
#4
@xsoreto, quem sabe um debug log, possa nos ajudar a identificar qual o problema, caso não tenha êxito nas instruções que lhe passei previamente.

Procure deixar desta forma se envia o áudio via HDMI para receiver e se ele for capaz de decodificar áudio HD.

[Imagem: 0YZcmKF.jpg]

Caso seu receiver não seja capaz, e processe apenas dolby ou DTS, deixe desta forma:

[Imagem: 5lkEo5K.jpg]
Apoie o projeto MEDIA Brasil. Faça uma doação ou assine e torne-se Vip - Tenha acesso aos recursos exclusivos das versões customizadas + acesso área vip do fórum.  
Support the Media Brazil project. Make a donation or subscribe and become VIP - Access the exclusive features of the custom versions + access the VIP area of the forum.
Request more info via chat or private message.

Please do not PM me for support; use the forum instead

Wanilton
Media Brazil Forum Staff
KODI 19.0 Matrix Custom / Skin Aeon MQ9 x Skin Ace 2-1.6.0
Be Vip, donate and support us.
Responder
#5
Sinal Aviso 
Galera com uma grande ajuda do @Wanilton meu problema foi sanado...
Desde já muito obrigado!
Projeto htpc mode:on
Responder
#6
@Wanilton,
Meu XBMC frodo 12.2 com skin MQ5 estava rodando perfeito em meu HT e, de repente, o volume de todos os arquivos ficou super baixo. A exceção são os filmes e séries em DTS e DD, que estão normais. Não ouço mais os sons da skin também. Todos os demais player instalados no Zbox estão funcionando normalmente, inclusive tocando mp3 etc.
Li atentamente os explicativos daqui do fórum, testei diversas configurações propostas mas nada funcionou. A seção 7 do seu tópico "Como sanar problemas de áudio e vídeo no XBMC Frodo e Gotham", com a qual meu problema mais se identificou, fala em alterar o arquivo guisettings.xml, mas na minha pasta não há tal arquivo.
Você pode me ajudar?

Meu sistema é um Zotac Zbox ad12 rodando Windows 8.1 original, receiver Onkyo tx509, que aceita true hd e dts-hd via hdmi.
Obrigado!!
Responder
#7
@adrianob, seu sistema deve estar em mute, ou com volume muito baixo, pressione a tecla + até que volte a ficar em 100%, com algum conteúdo sendo reproduzido.
Apoie o projeto MEDIA Brasil. Faça uma doação ou assine e torne-se Vip - Tenha acesso aos recursos exclusivos das versões customizadas + acesso área vip do fórum.  
Support the Media Brazil project. Make a donation or subscribe and become VIP - Access the exclusive features of the custom versions + access the VIP area of the forum.
Request more info via chat or private message.

Please do not PM me for support; use the forum instead

Wanilton
Media Brazil Forum Staff
KODI 19.0 Matrix Custom / Skin Aeon MQ9 x Skin Ace 2-1.6.0
Be Vip, donate and support us.
Responder
#8
Wanilton,
Você é um mestre sagrado do XBMC. Eu não estava achando o arquivo guisettings.xml dito na seção 7 do seu tópico "Como sanar problemas de áudio e vídeo no XBMC Frodo e Gotham" porque o caminho estava explicado na seção 6, que eu tinha passado batido.

Achei o tal arquivo .xml e o <volumelevel> estava, inexplicavelmente, em 0.100000. Então alterei para 1.000000, como recomendado por vc, e o som voltou automaticamente ao normal, perfeito.
Por que será que uma alteração dessas ocorre assim do nada?

Grande abraço e obrigado!
Responder


Possíveis Tópicos Relacionados...
Tópico Autor Respostas Visualizações Última Postagem
  Problemas com bandeiras de audio e linguagem Joao Girardi 1 3.369 08/08/2017, 11:50
Última Postagem: homecine
  Problemas com audio digital. Thekiller1507 4 12.197 23/11/2015, 14:50
Última Postagem: Wanilton



Usuários visualizando este tópico: 1 Visitante(s)
Kodi Site | Kodi Forum | Kodi Wiki | Kodi Trac System | Kodi Downloads

MEDIA Brazil is not connected to or in any other way affiliated with KODI®, Team KODI®, or the XBMC Foundation®. Furthermore, any software, addons, or products offered by MEDIA Brazil Forum will receive no support in official KODI® channels, including the KODI forums and various social networks.
MEDIA Brasil não está conectado de nenhuma maneira com KODI®, nem com o Time de desenvolvedores do KODI®, ou mesmo com XBMC Foundation®. Além disto, qualquer programa, addons, ou produtos fornecidos pelo MEDIA Brasil, não irá receber suporte nos canais oficiais do KODI, incluindo fórum Kodi.tv e redes sociais.
LiveZilla Live Chat Software